Commenti (7)

  1. Ivano Placido


    Ottima recensione, ma il mio dispositivo ha lo stesso difetto e non ho ancora la soluzione.

    • cuneotrekking


      Ciao Ivano,

      ti riferisci alla modalità “sospensione” che non siamo riusciti a far funzionare? Noi avevamo segnalato il problema alla stessa Magellan, che però non è riuscita a riprodurlo, per cui abbiamo dato la colpa al nostro esemplare. Se anche a te si verifica lo stesso mi viene però da pensare che sia un problema generale. Purtroppo però non ne abbiamo trovato soluzione. Sarebbe interessante sapere se altri lettori si sono imbattuti nello stesso problema…

      A presto,

      Valerio.


      • Grazie della risposta.
        Ho chiamato 2 volte la Magellan e entrambe le volte l’interlocutore non sapeva che pesci pigliare. Il primo mi ha consigliato di aggiornare il software (cosa che avevo già fatto), il secondo mi ha prenotato un appuntamento con l’assistenza in inghilterra.
        Inoltre a loro dire il dispositivo non è compatibile con Macintosh ed in effetti il mio mac lo vede ma non riesco a gestirlo.
        Ancora grazie. Provvedo a restituire il dispositivo.
        A presto. Ivano

        • cuneotrekking


          Grazie Ivano per il tuo feedback. Provvedo ad aggiornare la recensione indicando che non sono il solo ad aver riscontrato il problema. A presto, Valerio.


  2. Oggi pomeriggio è arrivato il nuovo eXplorist 610.
    Ho potuto provarlo solo per un piccolo percorso. FUNZIONA. Finalmente. Grazie Valerio e grazie Amazon che mi ha permesso di cambiarlo senza spese (solo 1 ora di fila alla posta).
    Ivano

    • cuneotrekking


      Ottima notizia! Quindi questo conferma che non è un problema dell’eXplorist in sé, ma evidentemente solo di (pochi) esemplari. Per fortuna possono essere sostituiti in garanzia. Sicuramente facciamo i nostri complimenti ad Amazon che come sempre si è dimostrata super-efficiente.

      Grazie per la segnalazione,

      Valerio.


  3. Anche il mio explorist 610 ha avuto lo stesso problema, superato con un aggiornamento del firmware, oramai +di un anno fa!!

Risposte a ivano

Fai clic qui per annullare la risposta.